www.betterphotoshoptechniques.com

Your Shopping Cart




Your Cart is currently empty.

   

You are here: Home FAQ Are CS4 and CS5 panels suitable for both versions of Photoshop?
Decrease font size  Default font size  Increase font size 
Are CS4 and CS5 panels suitable for both versions of Photoshop?
Panels designed for CS4 will not work in Photoshop CS5 and panels designed for CS5 will not work in Photoshop CS4.
 

REGISTER / LOGIN



Currency Selector


Banner
Banner
Banner

Who's Online

We have 133 guests online